Déploiement du patch 4.7 avant la maintenance des serveurs !

lundi 8 août 2016
par  Dark Funifuteur
popularité : 15%

[MàJ]Ils ont décidés d’avancer la mise à jour des serveurs : ils vont être coupés sous peu et seront indisponibles pendant les quatre prochaines heures au plus.
Il n’y aura donc pas de coupure demain après-midi.
_

On peut déjà télécharger les ressources principales 242 (main assets 242) mais la 4.7 n’est pas encore installée sur les serveurs !
Du coup, vous aurez une erreur du genre :

Votre version du jeu ne correspond pas à la version du serveur.
Veuillez redémarrer le jeu."

On peut quand même accéder au jeu en ignorant ce message.

En anglais/in english :
If you have download and instal main assets 242, the 4.7 patch is not implemented yet on the servers.
You have this error message :

Error : Your current game version does not match the server’s.
Please restart the game."


But you can play if you ignore it.


Commentaires